Upgraded to https! Please report bugs! - Page 3
Page 3 of 10 FirstFirst 12345678910 LastLast
Results 21 to 30 of 93
  1. #21

  2. #22
    Member
    Titan (Lvl 27)

    Dannyalcatraz's Avatar

    Join Date
    May 2004
    Location
    Planet Alcatraz & D/FW
    Posts
    39,388
    Don’t know if I was in http or not for sure, but I think I was in https: I was in a thread and tapped reply with quote, got no response beyond the forever spin.

    Double tapped it and got the dialog window...still sans editing controls. When I hit reply, it took its sweet time, but ultimately posted my response.

  3. #23
    Member
    The Grand Druid (Lvl 20)

    jonesy's Avatar

    Join Date
    Feb 2003
    Location
    Helsinki, Finland
    Posts
    5,403
    Quote Originally Posted by Dannyalcatraz View Post
    JONSEY CAN GIVE XP!!!
    How:
    1. I click the little content warning icon in the top right on Opera to open it.
    2. I click the unblock button to bypass it.
    3. I reload the page.
    4. Experience

  4. #24
    Member
    The Grand Druid (Lvl 20)

    jonesy's Avatar

    Join Date
    Feb 2003
    Location
    Helsinki, Finland
    Posts
    5,403
    I also notice that when I go to edit a post I have all of the text editing functionality enabled and working.

    Edit: hmm, actually that doesn't apply for every post. Odd.

  5. #25

  6. #26
    Frazzled
    Dracolich (Lvl 29)

    Morrus's Avatar

    Join Date
    Jan 2002
    Location
    Intrawebs
    Posts
    40,711
    Can we keep this just to bug reports, please, folks? @darjr needs to be able to spot the new issues easily. Thanks!

  7. #27
    Eye see you little fishie
    A 1e title so awesome it's not in the book (Lvl 21)

    darjr's Avatar

    Join Date
    Jun 2007
    Location
    Omaha
    Posts
    7,804
    Thanks for the input folks!

    Hunting down the http references in this beast should fix these issues. Those are mainly what I need to find and change. Some are very complicated and generated via code so grepping the database and code for them misses a lot of them.
    DMSGuild Hottest items
    https://www.dmsguild.com/top_100.php...iate_id=182934
    Note that both the above links have my affiliate id.
    https://www.twitter.com/darjr
    XP jonesy gave XP for this post

  8. #28
    Member
    Time Agent (Lvl 24)



    Join Date
    Mar 2005
    Location
    Victoria BC
    Posts
    10,426
    Can't xp those who reported the same issues I'm having, so they'll have to be virtual xp this time.
    XP darjr, jonesy gave XP for this post

  9. #29
    Eye see you little fishie
    A 1e title so awesome it's not in the book (Lvl 21)

    darjr's Avatar

    Join Date
    Jun 2007
    Location
    Omaha
    Posts
    7,804
    OK. The scripts still are refered via http, working on it.
    DMSGuild Hottest items
    https://www.dmsguild.com/top_100.php...iate_id=182934
    Note that both the above links have my affiliate id.
    https://www.twitter.com/darjr

  10. #30
    Member
    Enchanter (Lvl 12)



    Join Date
    Jul 2006
    Location
    Roswell,NEw MExico
    Posts
    1,979
    I'm also having the no formatting icons but they reappear when not using https..for a second there I thought the site had gone full Mobil friendly lol
    XP jonesy gave XP for this post

Similar Threads

  1. https support?
    By Elephant in forum Meta - Forums About Forums
    Replies: 1
    Last Post: Saturday, 21st April, 2018, 02:41 AM
  2. HTTPS
    By Lalato in forum Meta - Forums About Forums
    Replies: 1
    Last Post: Sunday, 2nd April, 2017, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •