• Welcome to this new upgrade of the site. We are now on a totally different software platform. Many things will be different, and bugs are expected. Certain areas (like downloads and reviews) will take longer to import. As always, please use the Meta Forum for site queries or bug reports. Note that we (the mods and admins) are also learning the new software.
  • The RSS feed for the news page has changed. Use this link. The old one displays the forums, not the news.

Circvs Maxmimvs Currently Broke?

Ovinomancer

Explorer
[MENTION=1]Morrus[/MENTION]

I know it's low priority, but CM is straight up broken today. I tried to post something and it said "This forum requires that you wait 30 seconds between posts. Please try again in 37372418 seconds." That's not a typo, I C&P'd it.

Also, thread read status is broken in all subforums (everything shows as unread and won't change), recent threads aren't showing, and somehow goldomark has managed to post ahead of the OP in two threads, despite a date tag up to 2 weeks after the OP.

Hacked?
 

Morrus

Well, that was fun
Staff member
So I'm guessing some kind of glitch with the server clock, but I just posted and it seemed fine. Is it still not letting you post?
 

Ovinomancer

Explorer
Circvs Maximvs said:
This forum requires that you wait 30 seconds between posts. Please try again in 37115738 seconds.

[MENTION=1]Morrus[/MENTION],

Oooh, getting closer!

Nope, can't post, and almost all the threads show as unread. If I click 'mark forum as read' it does so, until I refresh the page, then they're all unread again. There hasn't been a new post since the 26th, which is unusual.
 

Umbran

Mod Squad
Staff member
Have you done the usual "clear cache and cookies" step, or alternatively, tried to access the site from a computer you don't usually use for it?
 

Mustrum_Ridcully

Adventurer
I tried to report a spam post on CM, and also got a similar message that I can't report again before the [ridicilous number of seconds] have expired.
 
MacOS High Sierria
Chrome 75
cache cleared, computer I haven't used recently for CM (last sign-in on this computer was probably 6 months ago)

Attempted to reply to a thread in The Aqueducts
"This forum requires that you wait 30 seconds between posts. Please try again in 35026571 seconds."

Attempted to START a new thread in The Aqueducts
"This forum requires that you wait 30 seconds between posts. Please try again in 35026480 seconds."

Attempted to reply to a thread in The Taberna
"This forum requires that you wait 30 seconds between posts. Please try again in 35026426 seconds."

Last post in The Taberna was reveal's trivia thread from 26 June. I cannot imagine reveal failing to post his trivia for love or money! Or board glitches I guess.
 

Advertisement

Top