Echohawk's Collector's Guides Broken?

Lanefan

Victoria Rules
Tried it just now, using the 1e link from the page linked in the OP, and got this:

=================================================

Corrupted Content Error

The site at http://www.enworld.org/forum/showwiki.php?title=1st Edition AD and D Collectors Guide has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem.

============================================

I'm using Firefox on a desktop.

EDIT: Tried it again a few moments later, same thing, so not a one-time glitch.

Lanefan
 
Last edited:

Nagol

Unimportant
Tried it just now, using the 1e link from the page linked in the OP, and got this:

=================================================

Corrupted Content Error

The site at http://www.enworld.org/forum/showwiki.php?title=1st Edition AD and D Collectors Guide has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem.

============================================

I'm using Firefox on a desktop.

EDIT: Tried it again a few moments later, same thing, so not a one-time glitch.

Lanefan

[MENTION=29398]Lanefan[/MENTION], if you're still around, do me the favour of trying the matching link in my post #16 (it's the 2nd link)?
 

Morrus

Well, that was fun
Staff member
Tried it just now, using the 1e link from the page linked in the OP, and got this:

=================================================

Corrupted Content Error

The site at http://www.enworld.org/forum/showwiki.php?title=1st Edition AD and D Collectors Guide has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem.

============================================

I'm using Firefox on a desktop.

EDIT: Tried it again a few moments later, same thing, so not a one-time glitch.

Lanefan
I have never even heard of that error message.... this is so far above my pay grade. Not a clue.
 

Nagol

Unimportant
I have never even heard of that error message.... this is so far above my pay grade. Not a clue.
It's probably a wordier version of the reported ERR_RESPONSE_HEADERS_MULTIPLE_LOCATION. That error says there are multiple HTML headers in the document which is a big no-no so as to prevent a type of injection attack.

Originally, I thought Kiraya_TiDrekan's set up was probably to blame because it was a single user complaining.

It may be the showwiki.php is missing an exit() after the redirect, it may be the formatting is slightly off -- the browsers are getting more strict with their parsing.
 

Morrus

Well, that was fun
Staff member
Dunno. I just buy software; I don't write it. But we are moving to a new platform soon.
 

Lanefan

Victoria Rules
[MENTION=29398]Lanefan[/MENTION], if you're still around, do me the favour of trying the matching link in my post #16 (it's the 2nd link)?
[MENTION=23935]Nagol[/MENTION] - there are three links in post 16. The first and third ones work fine for me. The second, or middle one, gives me the same error I noted above.
 

Advertisement

Top