Alerts disappeared?

J.Quondam

CR 1/8
My list of alerts appears to have been deleted.

When I click the "bell" icon (toward the right end of the navigation bar at top of any page, between username and search), the usual "Alerts" popup appears, but it's empty except for a single notification from a couple hours ago. If I click "show all" on that popup, it takes me to the usual Alerts page, which is also empty but for the one notification.

As far as I know, I didn't somehow clear it out; in fact, I can't even figure out how to do that if I wanted to. Nothing else seems to have changed.

It's no big deal, I just wanted to point it out in case the database hiccupped or something. (Or if I accidentally did it myself, maybe someone knows what I did?)
 

log in or register to remove this ad


J.Quondam

CR 1/8
Well, i got one timestamped a couple hours ago. And after reading it, it's still in the list. Behavior seems normal, just the list got cleared out somehow.

I've not posted much lately, so I don't get many alerts. I only noticed it because someone happened to 'like' a post of mine from a while back (that's the alert that's still in the list). Also, that mean I can't say exactly when the list got deleted since I don't look at it unless the bell turns red.
 

J.Quondam

CR 1/8
Actually, I can see in my Reactions Received that the last Alert I got before this most recent one was Monday morning 8AM-ish central. So the list must have cleared out sometime in the last few days. But I can't pinpoint better than that, sorry.
 


J.Quondam

CR 1/8
I guess it's possible the alerts or their associated statuses are stored in your browser as part of your profile. If so, corrupted or deleted cookies might make your alerts disappear.
Good idea. I just deleted all my ENWorld cookies and cache and re-logged in, but... no effect. My alerts list was at four entries before, and remains at four now, just slowly re-accumulating notifications as if it didn't exist before last Friday. Otherwise, my account is behaving perfectly normally, afaict; even my preferences remained intact after scrubbing cookies.

As I said, it's not a problem, just a mystery. I probably just somehow cleared it out it myself without realizing it!
Thanks for the input.
 

An Advertisement

Advertisement4

Top