• Welcome to this new upgrade of the site. We are now on a totally different software platform. Many things will be different, and bugs are expected. Certain areas (like downloads and reviews) will take longer to import. As always, please use the Meta Forum for site queries or bug reports. Note that we (the mods and admins) are also learning the new software.
  • The RSS feed for the news page has changed. Use this link. The old one displays the forums, not the news.

Email notifications being sent when option is deselected.

Sacrosanct

Slayer of Keraptis
As the title says. I went and made sure the check box was unselected for email notifications, but I’m still getting emails half of the time when someone makes a comment on a thread I’ve commented on. Only half the time though. It’s odd.
 

Len

Prodigal Member
...or maybe I misunderstood how it works. It seems that on the Watched Threads page, the checkbox with "Email" next to it is not an indicator, it's a selection checkbox.

Let me see what happens now...
 

Len

Prodigal Member
Well, it's still unclear to me exactly how it works, but I know how to turn emails off. :D

To not get email notifications, first go to your Preferences and turn off two checkboxes labeled "and receive email notifications", and click "Save".
Then go to Watched Threads, go to the bottom of the page, click "Select all", select "Disable email notifications" in the dropdown, and click "Go".
 

Advertisement

Top