"Unable to save image"

ParanoydStyle

Peace Among Worlds
So, I tried to upload a profile picture and I did not succeed. I tried uploading it directly or linking it to a site. I made sure the image I was using was smaller than 800x400 and smaller than 97.7Kb (btw that's a VERY SPECIFIC NUMBER). Nothing worked. Unsure if bug with site or user error. Please advise.

Edit: the image was a .jpeg which I've generally observed to be the most universally acceptable image format.
 
Last edited:

Morrus

Well, that was fun
Staff member
We've had a few different errors reported with image uploads of various kinds. Right now we're working on an upgrade to a new platform, which will fix everything.
 

Eltab

Villager
Right now we're working on an upgrade to a new platform, which will fix everything.
That is good to hear. I finally got a picture of myself that shows off my good side. :devil:

I hope the lag time to load a new thread also is an artifact of the transfer prep work.
 

ParanoydStyle

Peace Among Worlds
So has there been any progress on this in the last month? I don't mean to be a pest but I am p. tired of not having an avatar.

Would it do any good for me to try a different browser or something?
 

Morrus

Well, that was fun
Staff member
We’re working on an upgrade to a new platform. It’s a big job. No ETA.
 

zfulhr

Villager
please follow the bellow instructions.
Note: The maximum size of your custom image is 800 by 400 pixels or 97.7 KB (whichever is smaller).
 

Advertisement

Top