Netscape 6 Javascript error

Brown Jenkin

First Post
I was just trying to post to a thread and I can no longer enter text properly. The enter key either wipes out what I have written or jumps to the top of box and ignores everything else onscreen. I was able to submit what I had and tried to go back and edit and the same thing happened. This time as I tried to change stuff it crashed my entire system leaving a log file on my desktop saying there was a javascript error. After rebooting I still can't edit properly. This is just on your site as text boxes on other sites work fine for me. This is the first I have run into this on your site and I have not made any changes to my system. Have you uys been changing anything behind the scenes recently that might account for this?

Please don't tell me to use IE or a higher netscape since I am doing this from work and I need this version to bypass the monitoring software.
 

log in or register to remove this ad

Michael Morris

First Post
Brown Jenkin said:
I was just trying to post to a thread and I can no longer enter text properly. The enter key either wipes out what I have written or jumps to the top of box and ignores everything else onscreen. I was able to submit what I had and tried to go back and edit and the same thing happened. This time as I tried to change stuff it crashed my entire system leaving a log file on my desktop saying there was a javascript error. After rebooting I still can't edit properly. This is just on your site as text boxes on other sites work fine for me. This is the first I have run into this on your site and I have not made any changes to my system. Have you uys been changing anything behind the scenes recently that might account for this?

Please don't tell me to use IE or a higher netscape since I am doing this from work and I need this version to bypass the monitoring software.

I test the site on NS 7.0 and have had similar problems that I'm looking to resolve. Much of it has to do with the fact that NS requires a <form> tag around input and select objects and vbulletin isn't inserting them. When I can come up with something that works for both browsers I'll let you know.
 

An Advertisement

Advertisement4

Top