O.G.R.E: Online Generic Randomizer Engine

Bagpuss

Legend
Getting a load of 502 Bad Gateway errors at the moment.

I have had them occasionally before but it is virtually constant at the moment. Just trying to update a table to correct errors in it.
 

log in or register to remove this ad


Bagpuss

Legend
Only hitting a save. I tried some minor edits and sometimes they would be okay. There was a particular switch command I was trying to fix that didn't seem to take, once it did then the problem had gone. Not sure if that was related or not.
 


Pelldom

First Post
Actually, that's almost the exact behavior I've seen too. Hitting save and get the error, go back and I get ONE chance to make any corrections. If I get a 502 error a second time, it will clear all but the first two lines of the table and I have to start from scratch. And I recall making edits to switches when this happens too. I've got to the point that unless I've got a full hour or so to build a single table, I don't bother because I now expect it will take me a couple tries.
 


Pelldom

First Post
I got the 502 error again. I did have a typo in a {switch} on one entry. Could it be part of the error checking to do with switches? I fixed the error and it worked fine.
 

Morrus

Well, that was fun
Staff member
O.G.R.E.

I haven't seen the error myself, and I've tried editing a bunch of tables. I need to narrow down when it happens before I report it.

So our best working theory so far is switch typos?
 


Pelldom

First Post
Something else I thought of that might cause the issue is whatever the process is that runs the switch (or other functions) in order to generate the preview view of the table. Just a thought
 

Remove ads

AD6_gamerati_skyscraper

Remove ads

Upcoming Releases

Top