Prefix Problem

Cleon

Hero
A month ago I started a new thread in the Creature Catalog and experienced an odd glitch. The only Prefix options available were "Review" and "(No prefix)".

So I selected "(No prefix)" but when I created the thread the board responded "Oops! We ran into some problems. Please select a prefix." so I had to enter "Review" to start the thread no matter how inappropriate it was.

Hoping it was just a temporary glitch, I gave it three weeks and tried editing the thread to be Prefix-less and got the same error message.
 

log in or register to remove this ad

Cleon

Hero
Hoping it was just a temporary glitch, I gave it three weeks and tried editing the thread to be Prefix-less and got the same error message.

Further on the above, when I started this thread the forum only offered the same two "Review" and "(No prefix)" options, but this time it accepted "No prefix" as the thread type.
 


Cleon

Hero
Because this is a different subforum...?

Who knows?

EDIT: Last night, I tried again for the umpteenth time and got the same "Oops! We ran into some problems. Please select a prefix" message after trying to change the prefix to (No prefix), but this time the change stuck!

When I refreshed the page it was a (No prefix) thread now.

No idea why it happened, but it's the thread type I wanted (or should that be lack of type?) which was good enough for me.

However, I just checked the thread this morning and it's still (erroneously) a Review thread. Did I imagine it changing or something?

Now I'm just confused!
 
Last edited:





Sir Brennen

Legend
Just noticed this problem has occurred again, at least for me. In TTRPGs General, for example, "Reviews" is the only prefix visible on existing threads, only option to tag a new thread, and the only option for filtering.

In the Dungeons and Dragons forum, however, I see a total of 14 prefixes listed for filtering (only 13 in the dropdown for a new thread - ENWorld isn't an option there.) And all prefixes show next to existing threads.
 

Rabulias

the Incomparably Shrewd and Clever
Just noticed this problem has occurred again, at least for me. In TTRPGs General, for example, "Reviews" is the only prefix visible on existing threads, only option to tag a new thread, and the only option for filtering.

In the Dungeons and Dragons forum, however, I see a total of 14 prefixes listed for filtering (only 13 in the dropdown for a new thread - ENWorld isn't an option there.) And all prefixes show next to existing threads.
It's not just you; I am seeing this as well. Maybe we can try summoning @Morrus and he can work the same magic he did before.
 

Morrus

Well, that was fun
Staff member
I can confirm your eyesight is working correctly, and that Reviews is indeed the only tag in that forum, but I'm not sure what else it is you want me to fix? :)
 

Sir Brennen

Legend
I can confirm your eyesight is working correctly, and that Reviews is indeed the only tag in that forum, but I'm not sure what else it is you want me to fix? :)
Perhaps it's my memory and not my eyesight that's failing, but weren't there more tags in that forum?
 


Rabulias

the Incomparably Shrewd and Clever
Maybe years ago? Not recently, for sure.
Thanks for the reply, Morrus. I guess now we must check with RPG.net and see if they can resolve it! ;)

Seriously, though, I do not use the prefixes much, so I have no idea what was there before or not.
 


Lanefan

Victoria Rules
Question: is there any reason why all - or at least most of - the tags can't appear in all the forums? That way, if a topic truly is cross-forum* it can go in one place but be tagged for the other, such that both groups of potential readers will see it.

* - a hypothetical example might be a thread comparing Level-Up 5e with 1e AD&D; such a thread would want to either go in the "Older Editions" forum but with a Level-Up tag on it, or in the "Level-Up" forum with a 1e tag on it.
 

An Advertisement

Advertisement4

Top