log in or register to remove this ad

 

Why am I not seeing the new level up threads in the level up forum?

Stalker0

Legend
So something I've noticed the last few weeks. All of the new level up articles that appear in the newsfeed...I can click on them just fine from the newsfeed and read them there. But not one of them is showing up for me in the level up forum itself.

Talking to some others, it seems some people can see them....so I'm out a loss. I've never really changed my viewing preferences, but I bring it up because if there are people that are not seeing the threads you may be missing out on exposure to those community members.
 

log in or register to remove this ad

Lanefan

Victoria Rules
Have you been put on ignore by the threads' starter(s), or yourself ignored them? If yes, that'd explain some of this.
 

Snarf Zagyg

Notorious Liquefactionist
Have you been put on ignore by the threads' starter(s), or yourself ignored them? If yes, that'd explain some of this.

Someone else ignoring you would not prevent you from seeing the starting post in the thread. Just further posts from that person within the thread.

However, if you have the person who started the thread on ignore, then you won't see the thread.
 

CapnZapp

Legend
Have you been put on ignore by the threads' starter(s), or yourself ignored them? If yes, that'd explain some of this.
This might just be a misconception from me, but this suggestion is based on how to the ol d forums used to work - I don't believe Xenforo suffers from this bug.
 

Morrus

Well, that was fun
Staff member
Yeah I saw you mention that before and had a quick poke around and can’t figure out why that would be. Definitely nothing from my end.
 

CapnZapp

Legend
You could also try viewing the thread using the EN World app (on Android) - it is a reskinned Tapatalk client that might bypass some forum functionality.
 



Stalker0

Legend
To answer some questions:

1) I have not activated any ignore functions, In fact I've never ignored anyone in my entire forum posting career.

2) This is only taking place in the level up forum. All other forums seem to be working for me as far as I can tell.

3) I have access to the threads if I bookmark them or I can see them in the "most recent thread" below the forum name (aka the single thread that appears in that list). So its not a permission thing where the entire thread is denied me, just for whatever reason I can't see the thread on the main list.

4) I have confirmed I can see one of the threads in the "latest threads" view, so the issue seems to be on the main Levelup Thread list, but I have double checked all my filters and have nothing removed.
 



aco175

Legend
Is there a poll that asks people who actually goes to forum pages vs. just clicking the Community tab and seeing all the random threads? I cannot remember last time I went to a specific forum.
 


Stalker0

Legend
What do you see if you follow the link Snarf posted above? Can you screenshot it and post here?
Here you go. As you'll note, the recent Level Up Trailer article is not showing up, nor is the monster preview thread.

1631400099970.png
 

Rabulias

Hero
When I follow that link I get this. Looking at the buttons along the top, you don't have the gray Level Up filter button, so you are not seeing those threads with that tag. I think it is something to do with the filters, but whether it is on your end or ENWorld's I cannot say.

1631400582108.png


Edited to add: I am using Firefox and the dark theme, so I also tried Edge and the standard theme (which it looks like you are using) and I still see everything normally, so it seems to be tied to you. Have you tried another browser and/or tried in an Incognito/Private Browser session?

Also, if you click the Filters button on the right, do you have the Level Up A5E option in the dropdown list?
 
Last edited:

Stalker0

Legend
When I follow that link I get this. Looking at the buttons along the top, you don't have the gray Level Up filter button, so you are not seeing those threads with that tag. I think it is something to do with the filters, but whether it is on your end or ENWorld's I cannot say.

View attachment 143652

Edited to add: I am using Firefox and the dark theme, so I also tried Edge and the standard theme (which it looks like you are using) and I still see everything normally, so it seems to be tied to you. Have you tried another browser and/or tried in an Incognito/Private Browser session?

Also, if you click the Filters button on the right, do you have the Level Up A5E option in the dropdown list?
Ok one step forward two steps back. So your right that the levelup grey filter was missing from my list up top. It is in the filter list if I click on the actual filter option, and then I get that there are no threads matching that filter.

some something about that tag seems to be the issue
 

Morrus

Well, that was fun
Staff member
Well that narrows it down a little. Try this.

Your Account -> Preferences -> scroll down to Ignored Prefixes

Have you checked the Ignore box for "Level Up (A5E)"?
 

Stalker0

Legend
Well that narrows it down a little. Try this.

Your Account -> Preferences -> scroll down to Ignored Prefixes

Have you checked the Ignore box for "Level Up (A5E)"?
Alright now we are talking! So that prefix was checked under ignore. Funny enough so was Dnd 5e! I unclicked it and I'm back in business.

As to why... no clue. I can't remember the last time I went onto that screen, and definitely had no reason to click ignore on that tag (I never use that). So some glitch must have switched it.

But the issue is resolved, thank you all for the help!
 

Level Up!

An Advertisement

Advertisement4

Top